It seems that Debian's Etch won't be released on the 4th of December, which is a pity (and understandable, as the release managers want a quality release). I would, OTOH, like to be using some bleeding edge stuff (newer than what is currently in unstable).

The nice thing for me is that the following packages are in Debian proper:

blog comments powered by Disqus